Skip to content

Caution friends, this is not a private messaging but a public discussion thread. It is a place of exchange, thank you for being courteous and respectful. Any commercial or malicious solicitations will be removed. Have a good discussion!

Write your message:

14 comments

It has been a laborious assembly and I have made a small mistake; but I think overall it has been a good job and will extend the life of the shielded cable. Thank you for your work.

After I changed the bed to a aluminium version it worked! :-)

If your first layer is fine, but the print fails at 3rd layer stage, I'm sorry but I would think it is not design related.
Have you tried to post your issue (video or photo of the failure) on the Facebook group of the Genius?
If you are new to 3d printing, it is generally an excellent start to get some help from the community.
Skirt is one thing but you also need to make sure the other things listed in my previous post are fine too...

Yes i tried with skirt also and this prints well. But at the second or third layer the object doesn't stick anymore and glues to the hotend :(

Hello Daklupp.
So far, nobody reported an issue like yours.
If you use PLA and a 0.4 Nozzle, you shouldn't have any issue to print those links.
They are REALLY easy print for a well-working Genius...

I would start with these :
- Check your extruder works well;
- Check your first layer height is fine, that your bed is not bent;
- Check your bed is free of any dirt, clean it gently with isopropilic alchohol.
- Use 3Dlac or any equivalent product to improve your bed adhesion.
- Use a skirt and chek it is well printed : if your printer can print a 2 or 3 perimeter skirt well, it should print the links without issue.

Simply said : there are no specific difficulty with this print, but in the case you can't manage it and feel this is because of a poor design, feel free to ask a refund to Cults.
I can't really help you to setup and tune your printer...

Hello! I bought your design for the artillery genius cable drag recently.

But even after several tries with different settings I'm not able to print as the link gets loose from the heating bed.
I even tried extremely slow printing speed. Any help? Which settings did u use for it? all my other prints work fine. But this seems to be too tiny to hold on the bed.

Bonjour
Merci pour le suivi
Cordialement

There is no private message channel on Cults, so please feel free to ask your question here.

Hello JP I just bought the chain Design for the Genius, and I got a question in the second step in the PDF, can I ask it on this message box or is there other way to send a private message ?

Bonjour.
Non, elles ont été concues pour la Genius.
Souhaiteriez vous une version pour la X1?
C'est possible, mais cela nécessiterait un peu de travail et quelques prises de photos/mesures

bonjour,
Ces pièces sont elles bien compatibles pour la x1 v4 svp ?
Merci d'avance pour votre réponse

Hello Tifany.

Do not forget to send me my share if you get rich with these...( My PayPal is here).
I don't have any way to control this but if you are honest and believe somewhat in karma...

Regards

Hello Tifany.

I spent a lot of time on these. Just don't forget to buy me some coffee or a bottle of whiskey if you get rich with this model. (my PayPal is here on my account).

Regards.

Hello! My name's Tif and I'm from Peru, I was wondering if you'd agree to talk about selling the final prints of the piggy banks (charmander/pikachu) in my online shop, it's a 3d printing shop, we only sell the final prints, not stl files. Let me know what you think! :)